Dropping support for PHP 5.3.x

in News Troubleshooting